Por que se enciende el check engine andando

a veces andando a 100 km por hora de repente enciende el check engine dura como 5 segundos y se apaga… y despues como a la media hora nuevamente. no presenta falla ni nada de eso, es un corsa speed. en lo q me puedan ayudar se lo agradezco.

sensor de oxigeno malo

Pana Zeus una pregunta, ese sensor de oxigeno se limpia? osea es bueno sacarlo y limpiarlo o es mejor ni tocarlo? de ser asi como se hace? te lo digo porque le estaba haciendo limpieza a algunos de los sensores del corsa pero esa medida para sacarlo no lo tengo :frowning: !

es indiferente si lo limpias o no. puedes sacarlo y limpiarlo pero si ya esta negro lleno de carbon al momento que lo saques ya no sirve. cuando esta pasando la gasolina crua o no dura nada el tanque es mejor desconectarlo para que no envie esa señal y no mande a la computadora a inyectar mas gasolina de la que debe

Entonces que dices es mejor que ni lo toque?

sacalo a ver pero como te dije si ya esta negro no sirve

Dale pana si va gracias

A mi corsa la pasa eso cuando llevo rato a 120km/h, le hago la prueba del clip y salle codigo 13, pero el mecanico me dice que prende la luz porque el motor es 1.4 y la ecu es para 1.6 por tanto como que el sensor no trabaja con los valores que debe y prende la luz, tengo que mandar a reparar la ecu 1.4 para ver si eso es cierto o no :S

en tu caso no sera por la falta del conector del sensor de detonación que tienen los 1.4 ?? ya que el 1.6 no trae eso

No creo pana porque al hacer la prueba del clip solo arroja el codigo 13 que menciona laa sonda lambda. Nunca me ha arrojado ningun codigo referente al sensor de detonacion.

hermano a mi me pasaba lo mismo y era el sensor de oxigeno malo y no arrojaba error alguno se lo cambie y santo remedio

Gracias por sus respuestas, tratare de sacarlo verificarlo(si es posible limpiarlo) sino comprar uno nuevo.

Tengo entendido, que eso no vale la pena limpiarlo. Si esta dañado, es botar malo y poner nuevo.

Al sacarlo ya se daña y eso es lo que no todo el mundo sabe

Enviado desde mi GT-I9500 mediante Tapatalk

mientras no se toque la porcelana no se daña. si se la llegan a partir aunque sea levemente alli si lo dañan. yo he sacado el mio y todo bien hay que sacarlo con el motor frio. muchos lo sacan caliente y le joden la rosca al manifold

Al mio se lo he sacado varias veces, se lo he limpiado y al pelo porque cuando iba a 80kmh lo encendía pero eso si solo me duraba la luz apagada como 4 días luego la encendía y lo dejaba asi hasta pasar cierto tiempo. si se lo desconectaba me olía mucho a gasolina y botaba humo negro…