Multiples Fallas ( Dar recomendaciones por favor)

[font=arial]Buen día para todos los amigos corseros! después de años de ver el foro y nunca escribir , decidí unirme a esta comunidad , tengo ciertas fallas con mi corsa 98 sinc 1.6 , sobretodo con la caja , tengo múltiples fallas las cuales comentare a continuación :

  1. falla al intentar la 2da , 3ra , muy raro con la 4to y nunca con la 5ta.
    2 ) (no tengo iac) pero al desacelerar suena un golpe en la caja .
  2. tambien al ir a baja velocidad y usar el clutch suena un golpe.
  3. no tiene ningun sonido al estar parado , el cloche no suena nada anormal , y las velocidades entran normalmente.
  4. aveces detenido me cuesta meter la 1ra.

Notas a tomar en cuenta:
hace aproximadamente un año , cambie el croche ya que el que estaba montado estaba totalemnte desgastado , y le hicimos el mantenimiento a las estoperas y general a la caja , el mecánico me señalo un desgaste en la selectora de cambios , y al ser tan áspera me comería nuevamente la estopera ( el ya estaba botando aceita por allí y por eso se cambio la estopera), bueno la estopera duro 3 meses sin botar hasta que volvió a la misma situación, aunque no estoy seguro si fue la selectora ya que hoy por hoy todos sabemos que las estoperas estan saliendo MALISIMAS!

OTRA FALLA QUE NO ESTA RELACIONADA CON LA CAJA ES LA SIGUIENTE

Marca en tablero la luz de bateria, la bateria no ha perdido nada de carga, prende normal ( tengo que pisar un poco el pedal ya que no tiene iac) pero despues de calentar un poco se empareja, de dia es una maravilla no falla electricamente en nada pero de noche al prender luces , y todo lo electrico empieza a fallar sobretodo al estar en baja, no siempre pero en ciertos momentos que estoy en baja revoluciones suena la correa(esta nueva no tiene ni un mes) hasta estar en alta que desaparece el sonido, he tenido otras fallas electricas como por ejemplo una noche llegue a casa todo encendia normalmente , apague el carro , me recorde que se me olvido comprar algo volví a prender y ya no tenia luces de cruce, como también hace unos días la luz interna del techo se comporto de manera extraña ya que desde que lo compre esa luz ha tenido siempre sus toques de locura ( alumbra tenue y hay que darle un golpe con el dedo ( tac , tac) pa que prenda , bueno ese dia se comporto distinto la prendí y alumbraba como tiene que ser, llegue a casa y al apagar el carro me di cuenta que quedaba prendida al mínimo los led , desconecte la bateria , espere un rato e igual quedo así(verifique las puertas y todo bien cerrado) al dia siguiente sali a trabajar normal y en la noche fui a prender la luz y otra vez tenue.

me gustaria saber si han vivido fallas electricas de esa manera y como puedo identificar si es el alternador o algun corto que tenga , mi mecanico no es para nada malo en su trabajo pero en la parte eléctrica no me ha podido resolver .

FALLA CON EL SENSOR DE TEMPERATURA

Compre un nuevo sensor hace poco ya que el otro dejo de funcionar y al conectarlo el electro apaga pero no vuelve a prender hasta tal punto que empieza a calentar mas de la cuenta y no lo enciende. que puede ser?

BUSCO LAS SIGUIENTES PIEZAS PARA COMPRAR

Cuerpo de aceleración
IAC
CAÑA
RAMAL
FARO IZQUIERDO
GUARDAFANGO IZQUIERDO

Sobre la caja, lo mas probable es que sean los sincronizadores de esas velocidades (Por lo general son los que sufren mayor desgaste)

El IAC no tiene nada que ver con la caja, ya que este se encarga de regular el minimo del motor. Y obligatoriamente debes de tenerlo. Es raro, si no.

Sobre la otra fallas que mencionas, todo lo que dices esta relacionado con el Alternador. La luz del tablero de la bateria, luces tenues. Pudiera ser tambien, que tuvieras problemas en las tierras.

Te recomiendo que realices un BIG3 a ver si mejora, si no, revisa el altenador. Luego quedaria revisar el cableado electrico.

Sobre el sensor de temperatura, como pasa ultimamente no son marcas buenas, o vienen con defectos. Aqui en el foro y en general recomiendan  Delphi si no me equivoco.

buenas amigo , gracias por tu respuesta , en verdad tengo varias opiniones de muchas personas y la tuya es totalmente valida, solo se sabrá tumbando la caja , y revisando el sistema eléctrico por completo.  nombre el iac xq al soltar el acelerador aveces se mantiene estable como en otras parece un caballo ( sin recortar) , y aveces puede sonar una base de motor fallando como en otras siento que el sonido viene de la caja, no se si en la caja puede pasar eso que al desacelerar se generen esos sonidos y saltos, tambien me sucede al arrancar y encrochar rapidamente para frenar ( una cola) o por algun motivo de la vía  suena tambien ese golpe en la caja.

NO tengo iac y en verdad el carro aunque falla en mínimo en algunas y no seguidas ocaciones esta bastante estable y parejo . cuando compre el carro no me di cuenta las modificaciones que tenia, una de ellas fue la mayor sorpresa * un cuerpo de aceleración que no tiene para iac y no es de corsa.

Saludos cordiales pana, a ver, me parece que tienes varios problemas aislados, mi recomendacion es ir resolviendolos uno a uno y no hacer una mezcolanza

Primero, en cuanto a la caja seguro son los fulanos aros gastados, tienes dos opciones a mi parecer, o comprar una caja usada que esté en buen estado y cortar tu problema de raíz o mandar a reparar la tuya, los repuestos se consiguen pero por experiencia propia te digo que es una loteria la calidad, si quieres ir donde personas que son especialistas y te encuentras cerca te recomiendo con los ojos cerrados este taller pac.com.ve/index.php?option= … gua+aragua

En cuanto a tu problema en la parte electrica, te recomiendo en caso de tener una instalación electrica de la bateria en estado decadente, con cables flojos, empates, terminales en mal estado etc, corregirla con un el fulano big 3 con cables bien trabajados con terminales soldados, luego de esto probar el voltaje con el carro prendido, si no esta entre 13.5 y 14 voltios desmontar el alternador y probar uno a uno sus componentes, me inclinaria por regulador y/o diodera en mal estado, pero es cuestion de probar abajo… posteriormente a eso es que vas a revisar si tienes algún problema con las luces, además de todo esto, elimina empates, conectores en mal estado y por supuesto, cableado en mal estado en general

Ahora con la parte de gestion electronica del motor, la capsula de temperatura, comprala delphi si te quieres ahorrar dolores de cabeza y haz lo posible por reestablecer la originalidad del carro en este tema como veo estas tratando de hacer, esto incluye su cuerpo de aceleracion original con su iac, no es necesario comprar un ramal, siempre está la opcion de reparar el tuyo consiguiendo los conectores, que por cierto se consiguen en ventas de repuestos, si necesitas ayuda con esto puedo asesorarte con gusto…

Sería bueno algunas fotos del motor del carro para ayudarte un poco mejor