Mi corsa falla al acelerar en alta

#1

Buenas tardes amigos colegas corseros espero estén todos bien.
Bueno les cuento mi caso que tengo ahorita: tumbé el cuerpo de aceleración para limpiarlo y limpiar la valvula de desahogo del motor que estaba sumamente tapada. Ok al montar nuevamente el motor parejito y las temperaturas mi amor peeeero cuando arranque para probarlo al acelerar el carro me corcovea en todos los cambios y esa falla no ahacía anteriormente. Les recuerdo para ver si me pueden ayudar solo le tumbe el cuerpo de aceleración para limpiarlo como debe de ser para que no le caiga sucio al motor. Otra cosa tumbé el cuerpo de aceleración sin quitar IAC ni Tps. Gracias Dios los bendiga a todos

#2

Cómo limpiaste el cuerpo de aceleración?

Lo limpiaste con los sensores puestos?

#3

Si mi pana lo limpie con los sensores puesto. Pero me enfoque fue en destapar la valvula de desahogo que estaba tapada tapada en su totalidad. No heche ningún limpiador químico

#4

Cómo limpiaste la válvula?

Pudiste haber llenado de sucio y/o dañado tanto el IAC como el TPS, el cuerpo de aceleración y en general cualquier pieza se limpia sin sensores, ya que estos son delicados.

#5

Agarre una aguja de las largas y fui poco a poco removiendo el sucio que lo tapaba. Pero el Tps yo lo cambie por otro en estos días y sigue igual y el IAC lo desconecte para que quedara directo y sigue igual la falla.

#6

Haz la prueba del clip para descartar.

Al volver a montar el cuerpo de aceleración revisaste el estado de la empacadura? La volviste a poner? Apretaste los 4 tornillos?

#7

Si estaba en buen estado y para ayudarla le heche una capita mini de cilicon y apreté sus 4 tornillos. Pienso que sea una posible conexión del tps xq hay momentos que anda bien y fino y derrepente comienza con el corcoveo.

#8

Revisa que conectaste bien, que además tiene su gomita para evitar agua.

#9

Si el tiene su gomita perfecta. Al igual que el iac. Mañana le haré un chequeo general a ver que tal

#10

Que tal Mariano la falla resultó ser la pila de la gasolina que perdía su presión. Ahora que marca de pila puedo comprar

#11

Bosch o AC Delco, pero tienes que asegurarte que sean originales porque hay bastantes imitaciones.

#12

Como diferenciar la original a la imitación? Otra cosa estuve leyendo aquí en el foro y uno dice que le monto a su carro la pila de triton motorcraft? Eso es factible?

#13

Es factible montar una cantidad de pilas distintas. Mientras las dimensiones sean iguales o muy parecidas para calzar bien en la base.

Ehh… Es complicado, mi recomendación es que veas precios, si hay algunos muy baratos posiblemente sea imitación, si puedes traer los repuestos de afuera te aseguras que son originales. Del resto, comprar en ventas de repuestos de confianza y preguntar si son originales o no, ver la calidad de los plásticos, troquelados y demás, así se disminuye la posibilidad de comprar un repuestos chimbo. De especial importancia en cosas como la bomba de gasolina, ya que al ser un repuesto eléctrico no hay cambios.

#14

Saludos.

Hermano, he visto casos donde se reemplaza la pila y el problema persiste.
Te aseguraste bien que la pila está deficiente y que no sea un problema periférico que lo esté causando ??.

Antes de comprar una nueva, asegúrate bien sea realmente la bomba.

  1. Verifica que no existe fuga en la manguera de alta presión que sale de la bomba y va a la tapa (fisuras, abrazaderas).
  2. Prueba de presión de la pila y chequeo de fuga en manguera de alta presiónsión. Una prueba sencilla y eficaz para evaluar la pila y la manguera de presión, es poner la pila aparte a jalar gasolina a través de su filtro de un envase y se mide su presión en el pico de la tapa, de manera de estrangular la bomba.
    Durante la prueba, encender la pila solo momentáneamente, la presión debería elevarse a unas 60 psi , presión más que suficiente para y chequear posibles fugas en la manguera. Si la presión se logra y no hay fugas, luego de apagar la bomba, la presión debería mantenerse o bajar unas 5 psi.
  3. Filtros tapados
  4. Regulador de presión.
  5. Presión de ralentí en flauta aprox 40 psi.
#15

Bomba de Tritón Ford.

Ese es un motor V8, por tanto sus prestaciones de presión y caudal de trabajo superan mucho las del Corsa. Es cuestión de hidráulica y mecánica de fluidos. En mi humilde opinión pienso que, en caso que por su tamaño pueda montarse, habría que revisar y asegurarse cómo mínimo que el rango máximo de operación del regulador del Corsa lo cubra para no sobrellevarlo. Por otra parte, posiblemente le montaron inyectores de mayor caudal.

#16

Que tal Rafael como stas gracias por la información. Te cuento que desd q tengo mi corsa esa pila a trabajado directo; osea paso el swuishe y no corta como debería de ser antes de preder.
Antes de tumbar la pila de gasolina vacié el tanque con la misma pila; desconecte abajo en el filtro coloque una magera y llene los envases. Mientras hice esa operación pude ver que al cabo de un rato la presion de la pila disminuyó drásticamente. Cuando esta en frío fino mantiene la presion pero al cabo de un rato la pierde la presion. De igual manera a pesar de eso que vi con la pila cambie la mangera de alta presión y filtro y además reparé el conector ya que tenía unos cables pelados y los sustituí. El carro después emparejó full se comportó fino pero a la altura de parque caisa comenzó con el corcoveo y ahora me lo hace es cuando trato de mantener un velocidad en específico osea medio pisado ahí para que se mantenga y cuando lo hace lo piso full y empareja como hay veces que no empareja nada

#17

Buenas tardes amigos y agradecido por sus opiniones. Les cuento que no compre pila de gasolina y comencé a revisar todo lo que tenía que ver con el cuerpo de aceleración y alimentación de gasolina. Mi problema de corcoveo resultó ser el conector del sensor map no estaba haciendo un buen contacto. Desarme el conector remplase los cables que estaban un poco pelados espandi los pines del mismo monte sali a probar el carro y todo de maravilla

#18

Qué bueno @_aleXAnder.

Éxito.