Mi Corsa está muerto eléctricamente

Solo funciona el motor de arranque y las luces de los faros todo lo demás no ( tablero,pila de gasolina, ni inyectores, bobina) qué podrá ser?

Revisaste fusible. Tierras.

También revisa el conmutador

Cómo reviso el computador?

Buenas noches, amigo @Juan_Simoza por lo que entiendo sólo funciona el motor de arranque al pasar la llave. Creo que lo primero que hay que hacer es revisar los voltajes que llegan a la computadora, pero debes tener es la información de los pines de la ECU o computadora. Aquí en el foro debe haber información al respecto. Lo otro es como dice el pana @Dickson revisar fusibles.
Saludos.

Amigo mi Corsa también estaba así y era un cable tierra que están despegado revisa bien los cable positivos y negativos y la tierra que está pegada a la carrocería

1 Like

Ok mi pana. Voy a revisar bien

Gracias, mi pana

Buenas noches en el ramal de.las luces está un cable positivo negro N 8, que es el que alimenta el tablero desde la batería y un marron negativo que va hacia un tornillo encima del depósito de refrigerante en el ramal de inyectores hacia la ECU tierras pines A12, B10, D1 positivos pin B1 fusible 19 de la bobina, pin C16 fusible de la bomba gasolina, E6 positivo alimentación de la ECU, revisar tierras del tapa válvula de bobinas y otros son 2 toenillos, suerte

1 Like

Ok. Gracias hermano. Voy a revisar…

Hermano pudiste resolver algo…tengo un Corsa 2004 y está igual no hace nada solo da para encender no tiene corriente ni en la bobina ayer le.movi un fusible que no tiene nada que ver el de los vidrios electricos y encendió pero se volvió apagar y quedó igual

Se me ocurre que revisen desde el conmutador de encendido en la switchera desde ahí en adelante