indicador de temperatura

hola buenas tardes, amigos mi corsa tiene problemas relacionado con temperatura, el electro enciende cuando la aguja esta en la mitad del indicador, y la aguja sube hasta 3/4. le cambie el sensor del indicador y ahora es peor, la aguja sube al maximo. el electro prende y apaga normanmente y pienso que la tempera tura real debe estar bien porque en el envase del agua no hay ebullision. por favor agradezco sugerencias. gracias.

Puede ser que el cluster se dano el reloj que marca la tenperatura mi pana revisa bien eso a ver hermano

gracias por responder amigo, te cuento que con el sesor viejo aveces funcionaba bien, es decir, que encendia a un poco mas de 1/4 y apagaba a la mitad. pero luego se descontrolaba tal y como explique anteriormente, ahora le monte uno nuevo y empeoro, antes no llegaba a la raya roy y ahora si.

Y el sensor que le pusiste que marca es? Si es de los chimbitos quiza por eso ahora este peor, trata de ubicar uno Delphi.

aparte de fiabilidad del sensor nuevo sugiero revises bien no sea q tengas una fuga minima

Trata de encontrar este.

[Archivo borrado por el Administrador]

El clusters casi nunca se jode es muy salao pero aquí el problema es que no esta activando a la velocidad indicada sino después eso es otro peo brother yo siendo tu lo primero que reemplazo es la válvula de activacion del electro la susodicha esta debajo de la bobina por una delphi o en su defecto GM la que te muestra el amigo en la imagen es el sensor de temperatura marca VDO aro blanco si no es esa no la compres porque vas a perder los reales
Y como te dije al principio tu problema no es ni el clusters ni el sensor  porque ambos estan trabajando. El peo es que no esta activando el electro a la temperatura indicada busca la válvula que activa el electro y cuenta como te fue acá una foto de la susodicha
[img width=270 height=450]http://tapatalk.imageshack.com/v2/15/02/24/157d105b371bf4f8e6b05dba5d23dd62.jpg

Existe una manera q uno pueda trabajar el sensor de temperatura para q encienda la 1era velocidad antes de los normal?? 5gradis  + o - antes de lo normal ??? 

Si hay trucos pero eso seria caerse a mentiras cuando el carro te dice que esta calentando es que algo anda mal los trucos son colocarle una resistencia a la válvula de temperatura en el foro del club corsa argentina esta un post sobre eso otra es adaptarle una válvula de Fíat o toyota corola