falla caja automatica

Muchachones,

recientemente mande a revisar la caja automatica de mi corsa 2001 1.6 MPFI, pero el carro cuando llega a 80 km/h enciende la luz S intermitente y la caja queda entercerada, ahora lo extraño es que a 70 km/h anda fino y todo, llega a 80 y prende la luz, no tiene ningun jaloneo ni nada, solo va tranquilo, llega a la velocidad y da la alarma, que podria ser?

Saludos

Mandalo a escanear tu problema es algún sensor interno de la caja

Quiero saber como reparo el pare neutro xfa le agradezco la información

1 Like

[[font=Open Sans]Pana es muy fácil solo necesitas de un tester para medir continuidad, pasame tu correo y te explico como, la mayoria de las veces es algun cable que pierde continuidad o destaparlo y limpiarlo y con una lija limpiar y pulir todos los contactos de bronce, para checarlo con el tester es muy fácil el conector trae unos números en cada pin dependiendo de en que velocidad estes (P;R;N;D;2.1)  debe de haber continuidad en dos o tres de ellos entre si, dejame buscar donde lo tengo y te paso la secuencia por ejemplo en P por poner un ejemplo debe haber continuidad entre los pines 1 y 3, solo entre ellos si hay continuidad con otro pin se estan comunicando los cables o internamente y hay que revisar en donde tampoco ningun pin debe tener continuidad con la carcasa del pare neutro. dejame conseguir el diagrama que yo hice para guiarme y te lo paso.

3 Likes

amigo como estas estoy esperando la información  lo del pare neutro ya te envie mi correo y mi numero tlf … y te cuento que ahora no me queria aplicar retroceso y tuve q quitarle un borne y agarro pero luego no agarra 3 ni 4 velocidad se queda como en neutro la caja la repare hace como 2 semana si me puedes ayudar te lo agradecería de corazón…   

Conchale pana discúlpame es que estaba full, estaba embarcado baje ayer hoy te paso eso whatssap pero no creo que tu problema sea pare neutro ya que si tu problema fuera eso encendiera la luz titilando la “S” indicando una falla eléctrica y la caja se apagaría quedando entercerada o se quemaría el fusible de la caja el 18 creo no recuerdo bien pero esa falla que describes no parece pare neutro de todas formas con lo que yo te voy a pasar debes medir continuidades en cada velocidad y ver si solo hay continuidad entre los números de cables que yo te dire o si no hay sino debes de aflojar los dos tornillos 12 del sensor y graduarlo

porfavor enviame al correo lo de la continuidad para chequear mi caja automatica 2001 aeqmcz@outlook.com

Buen día amigo, tengo un corsa chick automatico 2002 y la caja quedo en primera, no hace cambio. agarra retroceso pero no hace cambio ni manual. 

Buenas noches Joven, yo tengo un Corsa Chick 2002, me sucedio de igual, lo revisamos por todos lados hasta que al llevarlo a escanear me dice el mecanico que si lo hacia pero que le conectara los cables a los sensores Gris y Negro, no se como fueron a desconectarse los cables aparecieron cortados de ambos lados tanto del conector como del sensor, busque como iban conectados color con color y el carro respondio normal haciendo los cambios.

Hoy dia tengo el problema que al colocarlo en retroceso quemaba el fusible numero 5 quedando el carro como en cuarta no haciendo los cambios, lo cambie y luego lo hacia mas esporadicamente hasta que empezo a parpadear la letra S en el tablero lo apagaba encendia y trabajaba normal un tiempo, le revise el Pare Neutro le hice mantenimiento al encenderlo lo coloque en D y empezo a parpadear de nuevo la S hasta que se apago la luz en el tablero y tampoco activa en la palanca, y tampoco enciende la luz del simbolo que esta al lado de la palanca de cambios, y el carro arranca sin fuerza como en tercera o cuarta sin hacer los cambios la caja, si pueden ayudarme se los agradezco, feliz noche.

buenas tardes una pregunta tengo un corsa2001 automatico y el carro en frio trabaja perfecto la caja al calentar no hace bien los cambios se queda como en 3er al llevarlo a neutro e intento meter una velocida y no da al apagarlo agarra las velocidades pero al poco minuto vuelve a fallar

buenas saludos…
me puedes enviar esa información, la necesito…
gracias

Buen dia amigo, yo tengo un corsa 2005 y tengo esa falla la caja se queda la luz S prendida titilando siempre y la caja me queda como bloqueada que podra ser algunos mecanicos me dijeron que es falla de corriente pero nadie da con la falla, me podria pasar el diagrama o darme la solucion en caso de saber de este problema …

Lograstes resolver ese tema, ando igual

1 Like

amigo mi corsa no me aplica retroceso que puede ser eso ? si me puedes ayudar te lo agradezco

1 Like

Amigo por favor podrías enviar el diagrama a este correo tengo el mismo problema gracias

Amigo solucionaste el problema de la caja tengo el mismo error, como hiciste

Lograste solucionar el problema de la caja, tengo el mismo problema que hiciste

Saludos Andrés podrías.envisrme la información

Amigo si puedes subes esa información a este sitio que se ve muy interesante