Falla al calentar el corsa

Saludos comunidad de club corsa Venezuela, soy un aprendiz apenas en esto de la mecánica, mi carro al prenderlo en la mañana, lo hace de una vez al pasar switch, el problema recae al rodar unos 10 km;

el caliente lo puedo pagar y sigue prendiendo al tiro

el minimo se desestabiliza al apretar el pedal de aceleración un poco deja la falla pero hay que mantenerlo así.

se siente que pistonea

al arrancar en primera el carro zapatea mucho (hay que meter sacar clutch, y asi hasta que arranque sin tembladera)

al arrancarlo en segunda hay que acelerarlo pelo a pelo suavecito para que no haga el pistoneo

en subida no tiene fuerza lo siento así

ya le limpié bujías ya que leí que el cascabeleo podian ser las bujias (la falla persiste)

el carro en frío, no presenta falla no zapatea no tiembla todo fino.

les ha pasado esto que me pasa a mi?
estaré atento a sus comentarios

Hola.

Te enciende la luz Check Engine ?

Pienso que puede ser Sensor Oxígeno cuya señal es tomada en cuenta luego que el motor alcanza temperatura de trabajo.

Pudiera ser la bomba de gasolina, que luego de calentar baje su caudal, allí sugiero midas la presión de combustible en la flauta/riel.

En mínimo que no estabilice apunta a la válvula IAC.

Ademas de esto, no esta demas chequear la bobina. Cuando calienta tambien puede ponerse deficiente. Con otro vehiculo, cuando la bobina calentaba presentaba esas mismas fallas

Así mismo @Franco

alli veo dos posibles causas; una bobina que se calienta o una bomba de gasolina , al calentarse estos componentes tienen un funcionamiento erratico

Así es @Byron_Aguilera. Inclusive un falso contacto en un terminal más común en la bobina hace de las suyas y muchos han cambiado la bobina (me pasó una vez) y funcionó bien y luego el mismo problema, era el conector, lo arreglé y bueno experiencia y una bobina de repuesto.

voy a revisar la bobina, en estos momentos estoy lavando el sensor de oxigeno, el cable del sensor de oxigeno esta algo deteriorado, el check engine cuando voy en viaje ya en 4 o 5 me enciende el check engine y apunta al codigo de sensor de oxigeno, cuando el carro baja revoluciones se apaga la luz.

a veces me apunta baja señal del tps

Posible falla con el TPS, hay que ver con escáner o multímetro que voltaje tiene al momento de la falla.

La gasolina actual

Si en frío sale bien y empieza a zapatear en caliente posiblemente es el croche. Si no zapatea sacándolo en segunda sacándolo caliente casi seguro que es eso.

Casi inevitable que no lo haga

La gasolina amigo, hay maneras de solucionar, la mas fácil es atrasar el tiempo, pero puede o no resultar y además quizás sientas que el carro falle de otra manera.

se me hace difícil saber como descartar fallas en tps o la bobina ya que no puedo llevar el carro a un escaner por no tener fuerza monetaria, tengo un multimetro tratare de buscar en google como ver los rangos de voltaje que debe tener el tps

y les comento que tal

no tanto los rangos en ohmios del tps medirlo es tomar la medida moviendo el potenciometro para haber si no tiene una interrupcion en linea cuando sucede eso hay corte de aceleracion y la gente piensa que es pila de gasolina pierden potencia por el corte de tension a la aceleracion

buenas tardes amigos,

-descarbonice el sensor de oxigeno y le arregle un empate que estaba feo.
-le cambie capsula de temperatura estaba en mal estado.
-Limpié bujías

ha mejorado considerablemente el carro, debo cambiar el conector del tps esta malo al moverlo el carro se descontrola. y les cuento que viendo la correa del tiempo la veo como floja o el piñon grande de arriba no gira armoniosamente (como cuando una rueda gira que se ve girando extraño) que puedo hacer?

el piñon de levas no tiene un movimiento armonioso porque es mecanizado abre y cierra valvulas si le quitas las bujias si gira mucho mas suave porque no tiene compresion en el momento, la correa de tiempo es su parte derecha cuando tiene bastante tiempo se ve que oscila mucho por el estiramiento en cambio el lado izquierdo pasa por mas ejes y siempre estara mas apretada que tiempo tienes que no la cambias

gracias por comentar sr. José, la correa la cambié hace 3 meses, me dió miedo que se aflojara y se corriera unos dientes, pero según usted me dice el movimiento no debe ser perfecto, pues debería estar bien, yo la toqué y no se veía floja. Gracias estaré atento a mas recomendaciones.