Caja Automatica Prende luz S y se Neutraliza

Buenas Noches a toda la Comunidad soy nueva por aquí.
Mi consulta para el que me pueda ayudar es referente a la Caja de mi Corsa 2005 Automática, prende la luz S del tablero y se neutraliza, ya la escanearon y daba Error 56 (Existe Señal Incorrecta del Interruptor del Selector) le cambiaron el Sensor de Velocidad Entrada de Caja (Negro) porque estaba partido y al escanear de nuevo no daba ningún Error, pasados dos días volvió a encender la luz y presenta la misma falla. La Caja no le falta aceite y el mismo no esta quemado parece nuevo.
Quien me puede ayudar? Quien sabe de algún especialista en caja Automática en Carabobo?
Agradecería su ayuda!

Para solucionar esa falla debes revisar el cableado de ese mismo sensor en algunos casos causa un falso contacto.
Adicionalmente debes revisar que no haya otro sensor echando vaina, parecera increible pero en el caso de los corsas automaticos, esta es una forma de anunciar falla en algun otro componente (por experiencia propia lo digo) ya que al fallar el mismo “tranca” la caja como una medida de seguridad para evitar recorrer en altas velocidades.

Primero Revisa la caja de fusibles y chequea que ningún fusible tenga adentro el filamento roto… Sobre todo el fusible N° 18.

que te revisen tambien la computadora que sea confiable ok ya que estamos viviendo costos muy altos en todo yo tengo un problema y la mayoria de los mecanicos quieren de una vez es bajar la caja de entrada como si uno fuese millonario 

para preguntar si ya resolviste lo de la caja que me esta pasando lo mismo creia era la computadora y no lo es ahora no se me dicen que es le pare neutro o sensor gris y el negro