Boton de encendido del aire funciona cuando le da la real gana??

no me funciona cuando le da la gana agarra

Asi esta el del mio tambien, en mi caso no le llega corriente.

Lo más seguro es que se haya dañado el micro switch eso es relativamente “normal” en los Corsa

si men es eso porque hay q qdivinar donde hace contacto y cuando quiere pero me dicen q no se consigue no sabes dond elo puedo conseguir

Antes tu ibas a cualquier autoperiquito y pedías un bicho de esos y te los vendían que si por docena, ahorita ni idea. Al mio le colocaron un suiche aparte

Viejo una duda, la señal que llega a ese microswitch ees positiva o negativa??

Señal positiva, eso lo venden en tiendas de electrónica con muestra en diez veces menos que lo que te costaría en un auto periquitos

Enviado desde mi GT-I9500 mediante Tapatalk

Pero la idea que da marianox, es super mejor! Claro, no queda original pero colocando un swith aparte, te ahorras muchos problemas en un futuro.

Trabajo con ac, y sin mentira alguna por cada 5 corsas que veo, si acaso 2 tendrán ese suichecito original, la mayoría de la gente al tratar de cambiarlo parten algo y de por sí que las trabitas que tiene el botón para desarmarlo son bien delicadas, lo bueno de un suiche aparte es que es más duradero, lo malo es que si hacen una vaina a lo coñazo, joden todo el mando, mi carro cuando lo compré lo trajo aparte con el mando dañado pero ni por el carrizo cambiare toda la consola por eso, con tal enfríe me vale jajaja

Enviado desde mi GT-I9500 mediante Tapatalk

asi es, a mi carro tambien se le daño y mas de una vez… ya por ultimo, lo instalaron para que prendiera el ventilador con el termostato y estaba funcionando bien hasta que el tensor de la multicanal se rompiera. Pero de esa manera estuvo funcionando sin novedad

El mecanico una vez me dijo para poner a funcionar el sistema con la perilla del soplador,  al ponerlo en primera velocidad comenzaba a enfriar. Pero le dije que no, que queria que funcionara original.

Y esa señal viene de la suichera supongo? Estoy pensado ubicar un positivo para que le llegue la señal al microsw. Habra algun rollo por hacer eso?

Para que vas a ubicar un positivo? El positivo es lo que interrumpe ese sw

Enviado desde mi GT-I9500 mediante Tapatalk

Para llevarle corriente al switch, ya que actualmente no le llega.

Pana si no le llega señal tienes problemas en la fusilera con alguno de los dos relay del ac.  A mi se me daño el botón. Y lo coloque a encender con las velocidades pero no me gusto mucho. Termine haciéndole un trabajo a e switch y ahora me prende es girando y no jalando el switch del ac. Me quedo de pinga.  Aunque cuando baje el mando dañe algunos accesorios donde van las guayas son full delicadas pendiente con eso.

Correcto, algún problema de alimentacion debe tener, también pasa que del conector principal que le llega al mando del aire acondicionado, sale un conector más pequeño y ese es el que alimenta ese sw, pilas que haya un problema precisamente con ese conector

Enviado desde mi GT-I9500 mediante Tapatalk

saben que el viernes justamente me comenzó a joder la perilla del encendido del aire, ya ella estaba medio dañada desde hace un tiempo, el problema que me da es que quedaba muy floja y no apaga el sistema, el dia de ayer me puse a probar con un tester las sañales de los cables, desconecte el micro switch y conecte el cable en la perilla del soplador, quedo funcionando al pelo, pero hoy en una cola me percate que el aire estaba enfriando mas de lo normal esto debido a que el compresor no estaba haciendo su pausa, ahora tengo q volver a desarmar y ver de donde coño saco la señal nuevamente, por que lo que no quiero es poner un switch aparte.

Buenas noches amigo soy nuevo en esto, ya me he cambiado como 5 veces el switch y nada se sigue derritiendo y deja de funcionar, donde puedo hacerle el trabajo que tu le hiciste? te lo agradeceria mucho

Lo hice yo mismo broth. Al desarmar el mando completo le hice una trampa a el swich original le puse un tope que cuando gire despegue el micro switch y viceversa.

Enviado desde mi GT-I9500