ayuda con la segunda velocidad del electro

buenas mis pana mi corsa tenia el electro directo y lo puse a trabajar como es, le monte bomba de agua nueva, tapa del envase nueva, radiador nuevo, capsula de temperatura nueva la que va bajo la bobina, relee amarillo nuevo, no tiene termostato, pero la segunda velocidad del electro prende demasiado tarde pasa de 100 y en la mitad del cuadro rojo es que prende la segunda velocidad sera que me pueden ayudar con eso…

Que marca es la capsula que activa los electros pana? si no es delphi te recomiendo que la cambies y trata de ubicar la delphi original brasilera.

pana es delphi brasilera la compre la semana pasada.

Dos preguntas a ver

La primera velocidad, viendo el reloj, donde prende? La otra capsula, la que va por el primer inyector, es original vdo banda blanca?

Enviado desde mi GT-I9500 mediante Tapatalk

mi pana prende cuando pisa los 90, y la capsula es vanda blanca pero no se q marca es

realizale el big 3 amigo…

pana el big 3 se lo hice desde hace tiempo

Pana viendo un poco el caso,  asumo que todo esto es sin el aire acondicionado encendido, que la tapa del envase es original gm brasil, que no tienes botes

Partiendo de esto y aclarando que desconozco la marca y estado me pareciera que tienes un ventilador que no sopla lo suficiente

Sí lo que te pasa es con el aire acondicionado, la historia es otra

Enviado desde mi GT-I9500 mediante Tapatalk

si men es sin el aire encendido, la tapa es original gm una que biene en una bolsa azul, y no tiene botes, le cambie el electro hace 2 meses para ver si era el electro pero es igual,